Network outage in Purple 7,8,9
Resolved
Electricians repaired a faulty light that had burnt out and restored power. Monitoring shows all network devices back online.
Posted Sep 13, 2024 - 09:25 ACST
Identified
Electricians reported a burning smell coming from Purple 9.1.03 last night and as such turned off the power. Smoke was reported as coming from a fluorescent light ballast
Posted Sep 13, 2024 - 08:11 ACST
Investigating
There is a current network outage impacting Purple 7,8,9
This is currently being investigated, there is no ETA to the restoration of network at this time.
Posted Sep 13, 2024 - 07:54 ACST
This incident affected: Infrastructure Services (Wired Network, Wireless Network, Internet Access).