Unplanned Service Interruption - OneEducation (HRP and Finance)

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 09:32 ACST

Identified

The issue has been identified and a fix implemented by the vendor, error 504's are gone but slowness remains.
Posted Jun 17, 2025 - 15:52 ACST

Investigating

The vendor (OneEducation) are investigating the issue and will provide updates as they can.
Posted Jun 17, 2025 - 13:50 ACST
This incident affected: Business Software (OneEducation - HRP, OneEducation - Finance).